Προβλημα με ηχο/καρτα ηχου (?)

24 posts / 0 new
Last post
Βαγγελης ½'s picture
Βαγγελης ½
Offline
Advanced member
Joined: 08.03.2009
Posts: 436
Προβλημα με ηχο/καρτα ηχου (?)

Δυστυχως, αντιμετωπιζω καποιο προβλημα με τον ηχο στο pc μου.

Μητρικη Μ4Α79 Deluxe, 2.1 ηχεια σε συνδεση απευθειας με την πρασινη θυρα στο πισω μερος του υπολογιστη.

Μεχρι και το απογευμα επαιζαν ολα κανονικα. Καποια στιγμη εκανα κατι με συνδεση καλωδιου serial στο πσ και εκανα επανεκκινηση για να δω μηπως το διαβασει και συνδεσω την συσκευη που ηθελα. ΜΕτα την επανεκκινηση βλεπω το ηχειακι στην μπαρα κατω δεξια, με ενα Χ.
Οταν παταω πανω ξεκιναει μια αντιμετωπιση προβληματων η οποια δεν βρικσει τιποτα.

Στην διαχειριση συσκευων ηχου, εμφανιζεται μονο ο ηχος HDMI (της καρτας γραφικων; -4850).
Το Realtech Audio δεν εμφανιζεται πουθενα, παρα μονο στον πινακα ελεγχου που εχει επιλογη για ρυθμιση των ιδιοτητων του. ΠΑτωντας ωστοσο, δεν γινεται τιποτα.

Τι εκανα τελευταια και με προβληματιζει:
Το εσωτερικο καλωδιο serial που ειχα δεν ειχε την ιδια σειρα στα πινακια με τη συσκευη. Οποτε ανοιξα το κουτι, με ανοικτο το πσ, βρηκα με το χερι μου το καλωδιο απο την θυρα στο Ι/Ο panel και το ακολουθησα μεχρι τη θυρα στη μητρικη. Βρισκεται στο κατω μερος, διπλα στις usb θυρες. Τραβηξα απο το καλωδιο το serial και το εβγαλα απο το κουτι. Θυμαμαι οτι δεν ακουμπησα κατι γυρω γυρω.
Αλλαξα την σειρα των καλωδιων (ξανακολληση), επεστρεψα στο πσ και παλι με ανιχνευη ξαναεβαλα το καλωδιο στην μητρικη. Αυτη τη φορα εχω την εντυπωση οτι ακουμπησα λιγο τα σημεια γυρω απο τη θυρα.
Το καλωδιο δεν δουλεψε οποτε και εκανα την εν λογω επανεκκινηση. Εχω την εντυπωση οτι μεχρι πριν αυτη ειχα ηχο. Οχι ομως 100% σιγουρος.

Δοκιμασα:
-Επανεκκινηση
-Διορθωση του driver της καρτας ηχου με επανεγκατασταση
-Ξαναεπανεκκινηση
-Αποσυνδεση και επανασυνδεση των καλωδιων ηχου μεταξυ υπολογιστη κ ηχειων

Υποθετω το προβλημα πρεπει να σχετιζεται με την καρτα κι οχι τα καλωδια ή τα ηχεια.
Μηπως εκανα κανενα βραχυκυκλωμα κι εκαψα την καρτα ηχου;
Γινεται να σχετιζεται η περιοχη της COM θυρας με την καρτα ηχου;
Καμια αλλη ιδεα να δοκιμασω;

__________________

Φοράμε κράνος! Σώζει ζωές!

leonidastra86's picture
leonidastra86
Offline
Addicted member
Joined: 22.07.2008
Posts: 4514

Κανε ενα system restore μπας και εκαναν εγκατασταση καμια βλακεια τα windows και μπερδευεται η καρτα ηχου.

__________________

Πουλαω αυτο. Φθηνα να φευγει smile! Πληροφοριες εντος (ΠΜ)

Βαγγελης ½'s picture
Βαγγελης ½
Offline
Advanced member
Joined: 08.03.2009
Posts: 436

Δεν... sad!

Υπαρχει καποιος φυσικος τροπος να ελεγξω την καρτα (που ειναι κιολας, δεν εχω ιδεα); Πχ αν περναει ρευμα ή κατι τετοιο;

__________________

Φοράμε κράνος! Σώζει ζωές!

leonidastra86's picture
leonidastra86
Offline
Addicted member
Joined: 22.07.2008
Posts: 4514

H καρτα ηχου σου ειναι onboard αρα θα δεις πανω στη μητρικη,εκει απο οπου βγαινουν τα βισματακια του ηχου.Δε νομιζω να βγαλεις ακρη.

Κανε update bios + windows

__________________

Πουλαω αυτο. Φθηνα να φευγει smile! Πληροφοριες εντος (ΠΜ)

synama's picture
synama
Offline
Advanced member
Joined: 23.02.2009
Posts: 450

προτεινω να δοκιμασεις με κανα live cd (πχ ubuntu) να δεις αν παιζει ο ηχος

__________________

-

Βαγγελης ½'s picture
Βαγγελης ½
Offline
Advanced member
Joined: 08.03.2009
Posts: 436

Λεωνιδα εκανα update στο Bios, τα windows ηταν οκ.
Ακομα αναφερει οτι δεν βρεθηκε συσκευη ηχου. Και στη διαχειριση υλικου, στις συσκευες ηχου, δεν εμφανιζει το Realtek Audio Device οπως παλια.

Synama δεν καταλαβα τι ειναι αυτο.. Πως να το κανω;

Εβαλα μια παλια μου καρτα ηχου σε PCI αλλα βρηκα drivers μονο για ΧΡ, οι οποιοι σε λειτουργια συμβατοτητας εγκαθιστανται μεν, αλλα μετα την επανεκκινηση, βγαζει μηνυμα οτι η εγκατασταση απετυχε.

edit:

Να προσθεσω οτι δοκιμασα/ελεγξα επισης τα εξης:
-Enable τον ηχο στο Bios
-Enable τον ηχο στα Windows και αν ειναι στο automatic η εκκινηση της υπηρεσιας
-Everest για διαγνωση, βλεπει μονο το Gigabit Lan της Realtek, το HD Audio οχι.

Παω τωρα να λυσω μια το πσ και να το ξαναδεσω μηπως και γινει κανενα κουλο.

Last edited by Βαγγελης ½ at Sat, 19/06/2010 - 02:05.
__________________

Φοράμε κράνος! Σώζει ζωές!

leonidastra86's picture
leonidastra86
Offline
Addicted member
Joined: 22.07.2008
Posts: 4514

control panel κοιταξες?για ρυθμισεις?

__________________

Πουλαω αυτο. Φθηνα να φευγει smile! Πληροφοριες εντος (ΠΜ)

Βαγγελης ½'s picture
Βαγγελης ½
Offline
Advanced member
Joined: 08.03.2009
Posts: 436

Αφου δεν βλεπει καν την Onboard καρτα ηχου στο device manager! ohmy!

__________________

Φοράμε κράνος! Σώζει ζωές!

z3et's picture
z3et
Offline
Global Mod
Joined: 02.03.2008
Posts: 7290

Πρεπει να εφαγε σκαλωμα ο codec με αυτο το καλωδιο/συσκευη που συνδεσες, γιατι ομως?

Επειδη δεν μου ερχεται κατι αλλο στο μυαλο, δοκιμασε ενα CLR CMOS ή ενα BIOS Update, μηπως και "ξυπνησει" το τσιπακι...

__________________

"The world is a dangerous place to live; not because of the people who are evil, but because of the people who don't do anything about it."

leonidastra86's picture
leonidastra86
Offline
Addicted member
Joined: 22.07.2008
Posts: 4514

Βγαλε drivers και codecs και ξαναπερνα τα. Δε ξερω τι αλλο να προτεινω.

__________________

Πουλαω αυτο. Φθηνα να φευγει smile! Πληροφοριες εντος (ΠΜ)

HD64G's picture
HD64G
Offline
V.I.P.
Joined: 28.12.2008
Posts: 3308

Πάτα download σε αυτή τη σελίδα για να κατεβάσεις το αρχείο εικόνας του Ubuntu και γράψτο σε ένα κενό CD. Κάνε εκκίνηση από αυτό και επέλεξε να δοκιμάσεις χωρίς εγκατάσταση. Μετά δοκίμασε ένα από τα προγράμματα αναπαραγωγής μουσικής για να δεις αν είναι θέμα το windows ή έχει καεί η κάρτα.

__________________

Όλοι μπορούν να γίνουν καλοί εκτός από αυτούς που νομίζουν πως είναι ή δεν θέλουν να γίνουν γιατί τους φαίνεται μεγάλη η ανηφόρα για τη νίκη απέναντι στον κακό εαυτό τους.

1 user reading this page:
1 visitor.